Okay
  Print

Wordpress 5.5: Important update information

In order to avoid any issues after updating to WordPress 5.5 please update TheGem theme, TheGem Elements plugin, ZillaLikes plugin as well as Revolution Slider plugin to the latest versions. For updating instructions please check this article: Updating Theme and Plugins

If you have updated to WP 5.5, please DON‘T SAVE any projects in Slider Revolution until updating to versions 6.2.18. A certain deprecated jQuery function in WordPress 5.5 is causing some settings in Slider Revolution to be set to their default value upon opening the Slider Revolution editor. Don't save any projects if you updated to WordPress 5.5 but haven't updated Slider Revolution to version 6.2.18 yet. Please refer to the official Revolution Slider statement: https://www.themepunch.com/faq/wordpress-5-5-important-update-information/